Data Delay
Incident Report for Spire Weather
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 22:51 UTC
Investigating
We are currently investigating an issue with lead times beyond 22h for the 06z issuance.
Posted Mar 14, 2023 - 14:26 UTC
This incident affected: Spire Weather Forecast - Global Atmospheric Data, Spire Weather Forecast - Global Maritime Data, Spire Weather Forecast - Custom Point Data, and Spire Weather Forecast - Custom Global Data.