Delayed availability of Spire SOF-D 2023-03-21T00Z issuance via Forecast Point API
Incident Report for Spire Weather
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 12:50 UTC
Identified
A data processing anomaly has been detected which has impacted the ability to access certain Spire SOF-D forecast bundles through the Forecast Point API for the 2023-03-21T00Z forecast issuance.

Access to the raw GRIB2 data via the Spire File API remains unaffected.

We are actively working the problem and the data should recover shortly.
Posted Mar 21, 2023 - 12:41 UTC
This incident affected: Spire Weather API.