Spire Weather Forecast - Custom Global Data Delays
Incident Report for Spire Weather
Resolved
The upstream data provider has resolved their delay. Data will be available shortly.
Posted Jan 25, 2023 - 16:20 UTC
Identified
An upstream data provider is currently experiencing unforeseen technical issues that may cause delivery of Spire Custom Global Data to be delayed beginning with the 6Z issuance on 2023-01-25. We will continue to monitor the situation and will provide an update when a resolution has been reached.
Posted Jan 25, 2023 - 15:35 UTC
This incident affected: Spire Weather Forecast - Custom Global Data.