Cloud Provider Outage
Incident Report for Spire Weather
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:40 UTC
Monitoring
AWS operational issues are impacting our services.

https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 20:35 UTC
This incident affected: Spire Weather Forecast - Global Atmospheric Data, Spire Weather Forecast - Global Maritime Data, Spire Weather Forecast - Custom Point Data, Spire Weather Forecast - Custom Global Data, Spire Weather Current Conditions - Global Data, Spire Weather WMS, Spire Weather API, and Spire Weather Historical Data Service.