Incomplete delivery of SOF-D data
Incident Report for Spire Weather
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 19:59 UTC
Monitoring
The 2024-06-05 00:00 UTC issuance of the SOF-D product is incomplete and is missing forecast hours 296-360. These forecast hours will be backfilled later today after the completion of the 12:00 UTC SOF-D forecast cycle.
Posted Jun 06, 2024 - 16:13 UTC
This incident affected: Spire Weather Forecast - Global Atmospheric Data.