Optimized Point Forecast - Data delivery delays and missing data for certain stations
Incident Report for Spire Weather
Resolved
The issue of missing data for certain Optimized Point Forecast locations has been resolved as of the 2023-09-08 1700 UTC forecast issuance, and processing times have returned to normal.

Thanks for your patience as we worked through this incident.
Posted Sep 08, 2023 - 17:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2023 - 17:07 UTC
Identified
Scheduled maintenance to the Optimized Point Forecast system on Thursday, September 7th, resulted in unforeseen changes to system output which has caused delays in data delivery time by up to several hours per issuance. These issues began on 2023-09-07 with the 1700 UTC forecast cycle and are currently ongoing, but we have identified the problem and are working on a fix that will ensure timely data delivery.

Additionally, some missing data was expected for up to several hours due to this maintenance. As of 2023-09-08 1400 UTC, we are still seeing a small number of locations with missing data, and will continue to work to address this issue today.

We apologize for these impacts and we are working to address them as soon as possible.
Posted Sep 08, 2023 - 15:00 UTC
This incident affected: Spire Weather Forecast - Custom Point Data.