Delayed availability of Spire SOF-D 2023-03-25T12Z issuance for certain bundles via Forecast Point API
Incident Report for Spire Weather
Resolved
This incident has been resolved and all data is now available.
Posted Mar 25, 2023 - 18:33 UTC
Investigating
We are currently investigating a delay in the availability of certain field bundles for the 2023-03-25T12Z issuance via the Forecast Point API.
Posted Mar 25, 2023 - 18:20 UTC
This incident affected: Spire Weather API.